Single Stroke fonts for CNC and Laser

I found 2 other posts about this, but neither really answered it: The Rhino for Mac version doesn’t seem to allow me to choose to ‘allow single stroke fonts’. Is there a way to make this happen? I also run a pc version at work, which it works fine on (the checkbox to allow single stroke fonts is there), but i’d like to be able to use it on my mac as well (where there is no check box for allowing the single stroke font). Any help would be greatly appreciated. Thank you.

Here you go:

Thanks, but that’s not what my problem is. I have several single stroke fonts on my system. But there is no option in the text object command on Rhino for Mac that allows single stroke fonts like it does on the PC version. Is there a way to activate this on the Mac version so that I can actually use those fonts on my mac version and don’t have to continually switch computers just for the fonts?

Do you see these fonts in Font Book ( Where did you install them?

yes they are in Font Book and i can choose them in rhino, but they don’t show properly without the option the PC version has with the checkbox to allow single stroke fonts. The mac version seems to be automatically disallowing them. I just want to know how to allow them.

3 posts were split to a new topic: Single Stroke Fonts not working