Shadow glow

Is there any way to remove the shadow glow at the bottom of an object.

see pics

have you tried disabling the Skylight under Render Tab?

I did and the glow is gone buy my objects are not 100 percent white. see pics.

I am trying to get a white box with a white background and a simple shadow.

Any ideas

yes, activate self ilumination under material configuration

I did that and still looks the same, the color values are not 255 pure white. I know what I am asking might not be realistically, just trying to find a way. Making some diagrams and I need to make this happen.

All values are 255, except #1 face. which realistically makes sense since is in shade, supposed to be darker.

see pics

Any ideas?

change to white the emision color under material configuration.

I am using the sun as my light source. and nothing happens.

I tried with Sun, material: custom
under the material configuration:
self ilumination checked
Emision color: white
and it works.

all this settings were touching and trying without any clue. is a good practice.