Shadedviewport bug?


#1

Hi,

As you can see in the image:

I’ve selected the right transparent object and you can see it should show as a yellow object.
Though it shows his rendered settings and not his Shaded view ones.

Is there a settings I should know about to change the settings of this object?
Also I’ve tried to Match the settings with the ones that don’t “bug” but nothing changes.

  • Jordy

#2

P.S. New drawn objects are transparent. Why is the right one transparent?
Color & Material usage = Rendering material (got images imported on objects so they will be shown by this)
Backfase settings = use object’s color


#3

Seems like the not transparent objects have something programmed in that in shaded view the object properties will be rendered and the other ones the material options. Is that possible?