Shading Problem


#1

First, I’m new to Rhino thus I fear I’m asking a dumb question. If I switch from wireframe to shaded display mode nothing happens. If I minimize the Rhino window and then maximise, then the objects appear shaded. And then I may edit the object and the shading will go away and return to wireframe? What is it that I don’t know?


(Pascal Golay) #2

Hi flyntm - sounds like either video drivers need to be updated and/or, perhaps, the setting in Options > View > OpenGL > ‘Use accelerated hardware modes’ is not checked.

If that does not do it, please tell us what video card you are using, and what version of Windows.

More info here:http://wiki.mcneel.com/rhino/5/video/troubleshooting

-Pascal