Shaded mode lacking something to better the effect

Hi,
v5
Shaded%20mode%20needs%20something%20better

B sits on a plinth surrounded by a moat, but you wouldnt realise that !

what does shaded mode need to make things appear better.
ditto render mode.

is there something I can ‘plug in’ to add something better to this ?

shadows are too dark and surface become one.

Steve

Hi Steve - ApplyEdgeSoftening will help, Infinitely sharp edges don’t exist in real life as they do on a computer…

-Pascal

1 Like

with Pascal advice also you can change the environment map of the shaded mode to one with more color variations to avoid those “flat” objects

Hi,


tried the ApplyEdgeSofteningbut made no difference really,

I need it to have different shades of gray as one wouldnt think there was a large not very proud slot headed disc there.Any planar surface in the same plane all have same shade of grey and vanish into each other where no edges are visible.

Can applyEdgeSoftening be undone later on, or should I apply it, do a screen capture then remove it ?
can you post a screen capture of the settings I should look for and apply, as I cant see them.
(V5)

Steve

Personally i would turn the edges on, to get clean boundaries.

I really am looking for better lighting, edges are artificial. If I could allocated different shades of grey to different objects, that might help, render mode makes all those facing one way same shade of grey.
Just tried edges whilst in render mode, and no difference at all, nothing happened.

Steve

Then I’d recommend making a copy of the default Rendered display mode, and tweak that to your liking.
It’s possible to tweak a copy of Shaded but I think you’ll be closer to what you’re after starting with Rendered.

1 Like

Or apply a material with an environment map