Setting up the camera keeps going wrong

The past few days I’ve been trying to find out what is wrong with my camera in Rhino 6.

With the camera activated (F6) I go to View>Set Camera>Place Camera and Target.

Following the instructions in the command line I set the camera and target positions. Yet after this is done the camera widget that is visible completely ignores it.

When doing the same without the camera view activated and pressing F6 after I set the camera up I get the same result as above.

Another option is using the ‘create using widget’ in the ‘named view’ tab. While creating a view you see something similar to the camera widget, and in my case it looks ok till I am done. The camera icon, while setting up, is in position 1 camera widged but as soon as I finish the final step of the ‘create using widget’ the actual camera becomes position 2 so the view is from much further back than in the initial setup.

In the past I could use the gumball in positions 1, 2 or 4 of the widget to alter the orientation, target and camare position. When I use the gumballs in these spots now the widget will either reset to the previous position as soon as I let go of the gumball or instead of moving it only alters the shape (lens) of the widget but not the direction, camera or target.

-I’ve tried in all viewports, both in parallel and perspective
-following the instructions form various Rhino help pages doesn’t do what it should do
-same following various 3rd person youtube instruction videos.

A setting must be wrong, I hope someone can tell what I am missing in my search to fix this;)

Hello - here is what I get making a named view using the widget - it looks to me like everything stays put:

Do you get something different if you follow the same general steps?


Hi Pascal

I have a problem when after setting the camera just the way you shown it here.
I can not move the camera position. After clicking the points on, i camera will not move to a new position.
In Rhino 5 it works great but it doesnt seem to work in Rhino 6.
Thank you for any response.

Hi - I see that here and have reported that as RH-50696.