Set Current Renderer > Cycles?

unhandled

#1

I’ve used the cycles WIP before, and I had the option to use a modal’ed version of the renderer, using Render > Current Render options.

I now installed Rhino 6 (6.3.18090.471, 03/31/2018), and I can’t seem to find the option anymore, Cycles does not seem to show up as a render engine anymore.

Am I missing something here?


(Nathan 'jesterKing' Letwory) #2

The renderer was WIP-only. Cycles is Raytraced viewport mode.


#3

Thanks. Are there still options / workarounds available to do:

  • Batch rendering
  • Setting a resolution larger than your viewport?

(Nathan 'jesterKing' Letwory) #4

Yes, you can use _ViewCaptureToFile and _ViewCaptureToClipboard, along with the dashed versions of those commands.