Session initialization failed

In past few days, I can’t start ShapeDiver- after uploading scene, I am getting message
“We are sorry Session initialisation failed”.
Is it some temporary problem with shapediver server or I am doing something wrong?

Could you explain in more detail which steps lead to this problem? Is it reproducible?

I can’t figure out what steps lead to that problem. Sometimes when upload same definition in different period once time work and in another time ( e.g. 2 hours later) it doesn’t work…

I’ve just realized that Session initialisation failed happend on mozzilla browser. When I try on chrome it works. This scene for example https://app.shapediver.com/m/d-160 , at my computer with mozzila browser almost always show message “Session initialisation failed”

I gave it a try on Mac and Windows using the latest version of Firefox, both worked.

Which version are you using on which operating system?

I am using windows 10, firefox 70.0.1 (64bit). I just check shapediver again on mozzila and it works right now…

Please let us know should this happen again.

It happens again - only with mozzila. I switch to chrome from that reason.
However another problem currently appears- after uploading any grasshopper scene I have blank screen. First I thought that I have some problem with grashopper definition, but it happens also with old scenes that worked earlier on shapediver platform.

We are still tracking the problem with Firefox, it should be solved soon.
Your problem with blank scenes is likely due to a small bug introduced in version 2.17.0: the scene is just not zoomed properly. If you click on the camera button (top right of the viewer), you will see your scene. The bug is already fixed and will go away in the next version.

Thanks I can zoom it now. However, I found one more issue in version 2.17. I can add new lights, but I can’t delete default lights. From that reason scene is over-bright…

I am reporting new problems regarding the " Session initialisation failed" problem. In most of the cases I have problem with session initialization in mozzila, sometimes occurred on chrome, but I never have such problem on Brave browser ( unfortunately, there is a small chance that anyone except me, will browse configurators on Brave :slight_smile: )

There is another issue. This configurator: http://ddc-make.com/spaciousa/varianten2.html at this moment doesn’t work on chrome on my computer, but the same configurator (based on the same ticket) works fine at shapediver site: https://app.shapediver.com/m/sdf-63

Sometimes it happens, that during the day it just start work without problem ( from that reason I wrote " at this moment" in previous sentence)

Another issues: Some my colleagues reported freezing chrome and crushing computer ( mac users) with this scene that I recently made: http://ddc-make.com/spaciousa/varianten1.html https://app.shapediver.com/m/stubici

Also our web developer reported that have a problem with rotation.maxPolarAngle function- it doesn’t work on 2.17 version