Save rhino file to 0.05mm binary

I’m preparing my file for 3D print and it was listed that we are to save our Rhino file at 0.05mm binary.
May I know how do I save the file at 0.05mm binary? How do I set the binary option…? ._.

those are parameters of the STL export. when you export a file as STL, a diolog box appearr where you can set those values, 0.05 mm tolerance and type of file, Binary or ASCII

Oh my, thank you so much!

by default the tolerance is set to 0.01, if you choose a bigger value, the file will be smaller but also you will loose smoothness

Is there an STL printer out there with a print resolution so fine you could detect a 0.01mm to 0.05mm change in the surface?

20 passes per millimeter?

with smoothness i mean tesellation, there are several examples of printed pieces where the poligons are visible in the surface due to a lower polycount which is configured by the tolerance when exporting to stl.
an exagerated example:

then you will get pieces like this:
where the poligons are clearly visible in apparently smooth surfaces.

1 Like

I understand.
My point is, there is no advantage to creating a mesh that has more “accuracy” than the specific STL printer can produce. Anything higher or more dense, makes the file bigger and takes longer to process for no improvement in the surface finish of the printed part.
The sweet spot is as coarse a mesh as you can get away with that does not produce visible flat facets in the printed part.
The specific example was the difference between 0.01mm and 0.05mm.
I don’t think there are any printers out there good enough to see that difference.
I think you can go significantly higher; perhaps greater than 0.1mm before you will begin to see facets in the print.

Based on the printers you use, how coarse can you make that STL export tolerance?
Perhaps you use different mesh creation settings to achieve the results you want?

You might be surprised. The Formlabs Form 2 has 0.05 as standard slice height and with some resins can go down to 0.025. An Objet 30 has 28 microns as standard slice height and 16 for fine; it claims 600 dpi which is about 0.04mm. My philosophy is to have a mesh that is about one order of magnitude finer than the printer resolution, this way you can be assured that you will not see facets. These days file sizes don’t matter as much, I routinely send .stls exported out of Rhino with 0.005 mm resolution to the Formlabs and it doesn’t blink.

Thanks. This is helpful and yes, RP has changed a lot.