Run the ValidateLicense command to validate your license


#1

Hello,

I just started Rhino5 and I cannot save my files anymore. “Duplicate” file is still possible to click. When I click it, Rhino tells me that my “License validation grace period has expired. Run the ValidateLicense command to validate your license”

  • I was searching for that command everywhere but I can not find it. The validation window doesn’rt appear, even though I already reinstalled Rhino…

So far, I simply cannot find a way to type in my validation code. Would be great if you give can give me a hint.


#2

For whatever reason, the validation window appeared after I was switching languages from “German” into “English”… Right now everything works again. Actually there was no need for a validation code that was generated on the Rhino website…


(Carlos Pérez) #3

Hi Nico,

English commands work on all versions if you type an underscore: _ValidateLicense

Does it work?


(Carlos Pérez) #4

This seems a localization bug, though, as the message you get exists also in German.

Can you please send us a system report (in Rhino: Rhinoceros>About Rhinoceros>More info, then copy the info to your clipboard and send it to us).

Thanks!


#5

Software information

Software versions
Rhinoceros version: 5.2.4 (5C262)
IronPython version: 5.1.2015.131
Language: en
OS X version: Version 10.12 (Build 16A323)

Plug-ins
None

Third party kernel extensions
None

Hardware information

Computer hardware
Hardware model: MacBookPro11,4
Processor: Intel Core i7-4980HQ CPU @ 2.80GHz
Memory: 16 GB
Architecture: Intel 64 bit

Video hardware
Graphics: Intel Iris Pro 1536 MB
Memory: 1536 MB
Screen size: 2560 x 1440, 1440 x 900, 1280 x 800
Displays: DELL U2715H (109dpi 1x), Color LCD (221dpi 2x), Cintiq 12WX (125dpi 1x)

USB devices
Apple Inc.: Apple Internal Keyboard / Trackpad
Broadcom Corp.: Bluetooth USB Host Controller
Microsoft: Microsoft® 2.4GHz Transceiver V1.0
Tablet: DTZ-1200W

Bluetooth devices
Apple: Apple Wireless Keyboard

OpenGL information

OpenGL software
OpenGL version: 2.1 INTEL-10.18.65
Render version: 2.1
Shading language: 1.20
Maximum texture size: 16384 x 16384
Z-buffer depth: 24 bits
Maximum viewport size: 16384 x 16384

Implementation settings
Use texture compression: No

Appearance settings
Antialiasing: 4x
Mip map filtering: None
Anisotropic filtering: None


#6

Hi Carlos,

after pressing enter, having typed in “_ValidateLicense” Rhino tells me: “Your license has been validated successfully”. So far everything seems to work allright.

Thanks for your help.