Rhino8 ClippingPlane Error

When i use clipping plane it seems like this.

SYSTEM INFO
Rhino 8 SR7 2024-5-7 (Rhino 8, 8.7.24128.12261, Git hash:master @ 8bdee88d60977877d72ecc80dd756656929e0efb)
License type: Commercial, build 2024-05-07
License details: Cloud Zoo

Windows 11 (10.0.22631 SR0.0) or greater (Physical RAM: 64GB)
.NET 7.0.13

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: Intel(R) UHD Graphics 770 (Intel) Memory: 1GB, Driver date: 9-2-2022 (M-D-Y). OpenGL Ver: 4.6.0 - Build 31.0.101.3616
> Integrated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port 0

Secondary graphics devices.
NVIDIA RTX A4000 (NVidia) Memory: 15GB, Driver date: 7-11-2022 (M-D-Y).
> Accelerated graphics device with 4 adapter port(s)
- There are no monitors attached to this device!

ATTENTION:
Desktop is using the slower, less reliable integrated graphics device and probably needs a configuration change.

There is only one monitor detected, but it’s connected to the slower, integrated graphics video port.

  • Recommended: Unplug the monitor and plug it into one of the video ports on this device:
    [NVIDIA RTX A4000]
  • Any hardware configuration or cabling changes you make will require that you restart Rhino.

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Intel
Render version: 4.6
Shading Language: 4.60 - Build 31.0.101.3616
Driver Date: 9-2-2022
Driver Version: 31.0.101.3616
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8\Plug-ins\Commands.rhp “Commands” 8.7.24128.12261
C:\Program Files\Rhino 8\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 8\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 8\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.7.24128.12261
C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.7.24128.12261
C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp “MeshCommands” 8.7.24128.12261
C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.7.24128.12261
C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.7.24128.12261
C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp “SectionTools”

Hi -
This stands out:

Make sure to use the NVIDIA GPU in your machine.
-wim

Also note the Nvidia driver needs to be updated before you start using it.

When you do update make sure you select custom/advanced installation and check clean installation.