Rhino6 performance

unhandled

(Jari) #1

Comparing performance Rhino5 and 6 for me there is an annoying delay in Rhino 6, before any command Rhino makes a micro pause, Rhino5 definitely feels more responsive. I have updated to latest graphics drivers and my laptop is a Dell Precision M3800 with Quadro K1100M Graphics card. I am using the commercial Rhino6. Also I cannot use the Rendered mode in Rhino6, the frame rate is so bad even with simple 3D-models.


(Nathan 'jesterKing' Letwory) #2

Hi @jari,

could you please run the Rhino command _SystemInfo and paste the text contents generated by it in this thread?

/Nathan


(Jari) #3

Rhino 6 SR1 2018-2-6 (Rhino 6, 6.1.18037.13441, Git hash:master @ 5a33e6871b94d32ba552468218cef0ad8d3d1263)

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)

Quadro K1100M/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 390.77)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 2x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: NA
Driver Version: NA
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\ClayooRhino6\System\Clayoo.rhp “Clayoo”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”


(Steve Baer) #4

Hi Jari,
Try disabling Clayoo in the plug-in manager and restart Rhino. Do you see any difference in performance? I’m not pointing the blame at Clayoo, I just want to rule it out as the cause since it isn’t something that ships with Rhino.
Thanks,
-Steve


(Jari) #5

Yes, disabling Clayoo affects the performance, the lag running any command is less noticable.