Rhino WIP Problem

rhino

#1

I’m getting a large empty panel that covers most of my screen when I click on the option menu in a tool panel. Any idea’s to why?


(Brian James) #2

Thanks for the report, can you answer these questions pls…

  • What Windows are you running? Send the text from the SystemInfo command.

  • What screen layout do you have… more then one monitor?

  • Does this happen right when you click the gear icon?


#3

I’m running Windows 7 Professional
2 monitors
Yes it happens right when I click the options icon or left click in the tab space on the right-hand tab panel. It seems to only be happening in that tab panel. See the highlighted area in the picture below.
[Capture.JPG]

System Info

OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name CA_ENG-WS02
System Manufacturer Hewlett-Packard
System Model HP Z230 Tower Workstation
System Type x64-based PC
Processor Intel® Xeon® CPU E3-1231 v3 @ 3.40GHz, 3392 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Hewlett-Packard L51 v01.52, 7/20/2015
SMBIOS Version 2.7
Windows Directory C:\windows
System Directory C:\windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name MERCED\timlo
Time Zone Pacific Daylight Time
Installed Physical Memory (RAM) 32.0 GB
Total Physical Memory 31.8 GB
Available Physical Memory 26.0 GB
Total Virtual Memory 32.0 GB
Available Virtual Memory 26.3 GB
Page File Space 200 MB
Page File C:\pagefile.sys

Tim Lopes
Malibu Boats
(865) 657-6023 Direct Line
(209) 777-1512 Cell
[Untitled]


(Brian James) #4

Thanks Tim,
Can you run the SystemInfo command in the Rhino 6 WIP and send that text using the Copy All button? This will have info on the graphics card as well which may be a factor. It will also list the version of the WIP that you’re running.


#5

Rhino 6 SR0 2017-9-12 (Rhino WIP, 6.0.17255.11421, Git hash:master @ 8cc265bd4280011062ace008d89d5741f7590a03)

Windows 7 SP1 (Physical RAM: 32Gb)

Quadro M4000/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 377.48)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 6-8-2017
Driver Version: 21.21.13.7748
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 8 GB

C:\Program Files\Rhino WIP\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino WIP\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino WIP\Plug-ins\RhinoBonusTools.rhp “Rhino Bonus Tools”
C:\Program Files\Rhino WIP\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino WIP\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino WIP\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino WIP\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino WIP\Plug-ins\CyclesForRhino.rhp “Cycles for Rhino”
C:\Program Files\Rhino WIP\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino WIP\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper”
C:\Program Files\Rhino WIP\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino WIP\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino WIP\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino WIP\Plug-ins\Calc.rhp “Calc”


(Pascal Golay) #7

Hi Tim - somewhat of a shot in the dark but see if testResetWindowPositions sorts it out.

-Pascal


(Brian James) #9

Aside from what Pascal suggested, see if changing your Windows to use a Windows theme versus the Classic theme has any effect as well please.


#10

I changed the Windows 7 theme to Basic. Problem solved!