Rhino unable to lock global memory block

I am trying to copy and paste items in rhino but its not working, I keep getting this message when i try to copy/ paste
Write3dmViaTempFile() - Unable to lock global memory block.

Hello - please run the SystemInfo command in Rhino and copy/paste the results here.



Hello Pascal,
Thanks for your responding!
It says “Unknown command: SystemInfo” ?

Hey Tala,

I have the same issue. Were you able to solve the problem?

Best, Kara

Hi Kara - are you using V5 or V6? If V6, please run the command ‘SystemInfo’ in Rhino, and post the results here. If V5, are you using any plug-ins that are not default ones? If so what are they?


Hi Pascal, hello Tala,

I just solved the problem.
Apparently my driver was not up to date. After an update of Windows everything worked normally again.

Thank you anyway!

i am facing this prob for the first time. i am using rhino 5. i read the above conversation and checked all the points but i am still facing the prob.

kindly help.!