Rhino to REVIT export


#1

Hi,

What is the best way of exporting Rhino to Revit.
I tried dwg and sat. Both won’t export curved pipes properly. See attached image.


However they show up fine when shaded.


(John Brock) #2

I’m not a Revit user myself, but I have seen a fair amount of message related to this on the Grasshopper forum:


#3

ok. But could this be a Rhino bug in export?


#4

It works fine exporting as SAT with Rhino5SR8 > Revit2014. At least Your Revit Version seems older…


#5

SAT works for me, but when I need to render something in Revit, I export as a mesh.


#6

Hi Jan,

Could you tel me the exact settings for the SAT export? There are a few options available.
We are using latest version of Rhino and Revit.

Thanks.


#7

Hi Morten, I just used the default settings. I imported it as CAD directly and indirectly into a family. both worked. Maybe its in the Revit Options. Did You check if Your Graphics Board Acceleration is ON/OFF? Makes a difference? (Your screenshot shows a Revit 2013-Logo, it might be a difference how imported CAD is displayed between versions) Try the shaded mode instead and edit the Graphicdisplayoptions > Style > Shaded > Transparency = 100% > Show Edges. This should be a wireframe display also. Is it the same as with WF?