Rhino Slow to Save

Hi there. After using Lands, Rhino now takes several minutes to save the file. It seems that the “Packing support file” functions is causing the snag. is there a way to disable this function?


Hi, what do you mean with “Packing support files”? Do you mean checking the “Save Textures” option on save dialog? Does the problem occur with a particular 3dm file?

Yes it appears to be saving the textures.
Where do I check/uncheck this option? I was not aware that Rhino had a Save dialogue box.
I am new to Lands so I don’t know if this problem is unique to this file. I assume it is if you haven’t encountered this issue.

To access the save dialog box you must chose “Save as…” instead of just saving on the current filename.

Aha! Thank you so much Albert!