Rhino Shortcut not Reacting


I have downloaded the 90 day trial version of Rhino 6 and the Rhino Shortcut appeared on my desktop. However, when double-clicking on the shortcut nothing happens. When installing the APP I can’t remember that it asked for the License Code which I received from you?

I then uninstalled the APP and re-installed it again and it completed the installation without having to enter the license code. I was not requested to enter a license code?
When double-clicking on the desktop Rhino 6 shortcut still nothing happens!

Please can you assist.

Hi - Does Rhino start when you run it in safe mode?
To do so, click on the Windows start button and write “safe”. You should get a shortcut to run:

Thanks, I also tried running in safe mode. Absolutely no response. I checked under task manager to see if the Rhino App task is running, but nothing it is not.

Hi - what if you browse to the location of the exe file and try to start from there?

C:\Program Files\Rhino 6\System\Rhino.exe


Hi , I did not find the Rhino.exe file, but did find the Rhino application file which I assume is the same thing. I’ve double-clicked it, but still nothing happens.

Hi - is your Windows installation up-to-date or are there any updates that are pending? Have you rebooted the machine after installing Rhino?

yes, my Windows Installation is up to date and I have just rebooted and tried again - still nothing.


what does your device manager say about your driver dates for your display adapters?