Rhino 6 not opening in safe mode or normal mode


I am having troubles opening Rhino 6. I tried reinstalling rhino, updating windows, and updating my graphics drivers but nothing seems to help. I have an educational license and it was working fine previously.

When I click the shortcut, try to open the program from a file, or from my programs list I just see the spinning blue circle icon for about .5 seconds then it disappears and no windows open. I don’t see anything happen in my task manager either related to Rhino.

It seems to have been working last week - I spoke to someone at McNeel on the phone two days ago and they said they would put me in contact with someone with more technical knowledge but I haven’t heard back. I also tried to make Registry Change according to mcneels website but the RhinoDebugMessages.txt file was not appearing in my documents. I don’t think the program is even starting when I click to open.

The only recent changes to my computer I could think of is I occasionally use nord vpn but that is not running when I use Rhino.

Thank you for your help!


Hi Drew - did you get this sorted?

Hi Wim,

After trying many fixes with the help of McNeel - here is what worked:

install the latest C++ redistributables named “vc_redist.x64.exe” from https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

For anyone who might have a similar problem in the future.