Rhino Render stops Bongo animation


#1

Hi…,

I don’t know why, when I try to render in Rhino 5 (64-Bit, SR 7), Rhino Render asks me always to “define a window or press ESC”. I want just render without getting these questions.

Now, when I want to “Render Animation…” in Bongo 2.0 (64-Bit, SR1), Bongo never starts to render, except the first frame, when I press ESC.

Any ideas, how to get Rhino Render back to normal?

Thanks and happy new year

Michael
www.flexiCAD.com


(Marika Almgren) #2

Michael,

It’s the Rhino Renders Two Stage Render -setting that causes that. I just made an FAQ -page about it. Please see:


#3

Thanks Marika,

that worked very well.

Cheers

Michael