Rhino.Options.Grid.ShowZaxis = True, Zaxis isn't visible

Shouldn’t this Advanced option in Tools>Options cause the Zaxis to be visible with the Cplane Xaxis and Yaxis?

Rhino 7, just updated today. Restarted more than once since setting option to true. Color is blue, so it should show up.


Hi Monte - that may simply be old and not be used any more - you can control this per display mode in the Grid setting of the mode, however.


Thank you. I knew it was somewhere as I had it on at one time. Going thru a computer crash/re-install.