Rhino on display 1 - grasshopper on display 2

hi,
i just cannot solve this:

when i put grasshopper on screen 2 on my laptop,
then shortcuts still controll rhino, even if i click it in (delete, for example) an active grasshopper window.

any idea? it makes me crasy…

thanx
stan

How to unlock the Ctrl key?
You can also try holding ctrl+shift for 15 seconds. This will release the modifier key lock. This happens when you hold down the ctrl key for a few seconds (this often happens on a laptop where the ctrl key is conveniently located where you would rest your palms while typing.)
translate this Source: How do I disable Ctrl Lock on Windows 10?