Rhino Grey Material Override


#1

I have changed my display settings to enable a material rendering preview in Shaded mode. So essentially when I am in shaded mode I now see transparent glass, etc. instead of a flat opaque color. My question is: if I set an object to appear white, i.e. with a simple white material in vray, why does Rhino override the white color and display the light grey color instead? Is there a toggle for this override? For example, if I set the vray material to emit “red”, the rhino model turns red. If I set it to dark grey, it turns dark grey, however when I set it to white it defaults to the light grey. Please advise, and please understand that this is an aesthetic choice so I am not looking for alternative options.


(Pascal Golay) #2

Hi Taylor - the material is white but it only shows 100% white where light hits it directly, at the same angle as the view- this is true of other colors as well - make a sphere with a red material and the only place it is fully the red that you chose, in a rendered viewport , is in the middle of that hot spot (assuming no gloss in the material)

You’ll be much more convinced of the material’s whiteness if the background is dark - it is unnatural to have a bright gray ‘atmosphere’ and a white material that is darker overall. Turning on Skylight in Lights panel will also brighten things up but slow things down.

-Pascal