Materials with reflection not previewed

Hello, I just installed rhino 6 with vray and the materials that have reflection are shown without texture in all view modes. Is there an option to disable it?

Vray has an option called material override. Make sure that is unchecked. Also every material has an option near the bottom that says “can be overridden” make sure that is unchecked.

Scan every material and make sure it’s parameters allows it to accept reflections. I’m not at my computer at the moment but I do believe there is an option within the light source as well as the material pertaining to reflections and if they are show .

Thanks for the help. The material override is unchecked, also the “can be overridden”.
I did not manage to find the parameters that allows it to accept reflections. Sunlight options did not help also.