Rhino_Dotnet


#1

FYI Still can’t load the boltgen plugin with this week’s update. Just like last week.

Thanks

MS


(John Brock) #2

I’d suggest contacting the developer:


(jesterKing) #3

You probably need to get the latest version 1.88 from the boltgen website.


#4

Thanks for the reply.
The latest boltgen plugin 1.88 is named Boltgen_py.rhi
I don’t know how to install that one. Am I missing something?
MS


(jesterKing) #5

RHI is a Rhino plug-in installer. You should just double-click it and the Rhino installer engine will do its thing.

If that doesn’t work I think you should be able to drag and drop the file on Rhino - not sure about that though.


#6

Thank you! Learn something new every day.

MS