Rhino 7 Hatch patterns not importing

The additional hatch patterns from Additional Hatch Patterns to Download [McNeel Wiki] don’t seem to be loading onto my system for R5, 6 or 7. Thing is I have loaded them before.
The hatch file simply don’t show up when I try to import them through the options - annotation - - hatch -import

I have unblocked the zip file as well as the individual file. I have even renamed the file as a .pat
I did notice that this same question cropped up for a mac user. @dale moved the question to a new topic but no one seems to have taken it up since 2018 ?

So any help would be appreciated. thanks all

Hmmm - yeah - this is a text file, the import uses pat files. You need to rename the downloaded txt file to .pat and then look for it from the Import button. Any luck?


Hi @pascal. I did that, I thought that might be the problem but no luck.
I tried the right click - properties unblock work around for zip files that one needs to do when installing grasshopper definition and components but that didn’t work either.

Hello - I’m not allowed to upload a pat without zipping but this should work:

hatchpatterns_1033.zip (14.6 KB)



Worked like a charm! Thank you @pascal appreciate it!

Hi Pascal,

I am trying to import a hatch pattern file that I used with Rhino 5 (.pat) into Rhino mac 7 but the file is greyed out. Can you please tell me how to do this?