Rhino 6 Package Manager Issue

Hey! I’m having an issue with my rhino 6 for Mac and I would love any help!

I’m trying to download the Vectorize plug in so I ran testpackagemanager and it pulls up all the plug-ins and I find the one I want, but no version is letting me download and they all come up with the same error ( attaching photo of this ). All the numbers start with a 7 or an 8 and so I’m not sure if I need one that starts with 6?

Is there a workaround for this or perhaps another way to download it?

I am new to plug-ins and don’t have any advanced knowledge so the easiest way would be best or step by step instructions would be very kind!

All the best,

Hi Joshua -

Yes, but that’s not available on the package manager - which was only being tested in Rhino 6.

You can find Vectorize for Rhino 6 on Food4Rhino → Vectorize | Food4Rhino

Thank you so much for your help - I’m so sorry if this is a stupid question but I can’t figure it out. I’ve downloaded that but … how do I get it into rhino? I’ve double clicked it and nothing happens? I’m new to the world of plugs-ins


I have it as a .macrhi file and I followed these instructions " Once this is done, you can double-click the archive and Rhino will launch and install the plugin. You can also drag the .macrhi onto the dock icon of a running instance of Rhino and it will install the plugin as well. You will, in any case, need to Quit an Restart Rhino for the plugin to activate."

and nothing has happened and it’s telling me the _vectorize command is unknown.