Rhino 6: OSnap/Between gone

unhandled

#1

Hi…,

also OSnap/Between is gone. :frowning:

Bring it back 2, please.

Thanks

Michael
www.flexiCAD.com


#2

You need to use Shift to show others snapping options


#3

Try the “shift” key


#4

Hi @Cyver and @James,

thank you, I’ve found it.

Cheers

Michael