Rhino 6 on macbook with Bootcamp and Intel Iris 6100 freezes

unhandled

#1

Rhino 6 on macbook with Bootcamp and Intel Iris 6100 freezes after some minutes … spinning wheel, then total system freeze.
I’ve updated the drivers to the latest version from Intel’s site and still the same problem :frowning:

No problem in my desktop with my GTX.


#2

No insights on this? I’ve tried everything, from switching resolutions, graphics configurations … nothing solves the issue. 3D Viewport freezes, then spinning blue disk, then computer completely freezes and I have to shut down it the hard way…


#3

I tried turning off tesellation option and worked for my macbookpro… but haven’t used my mac in a while…


(David Eränen) #4

Hi @bmscmoreira,

Can you paste the information from Help -> System information...?

Thanks,
-David


#5

Here it is, thank you.

Rhino 6 SR3 2018-3-31 (Rhino 6, 6.3.18090.471, Git hash:master @ b32d93f452fce970e96deb46bfc68b075f06b290)

Windows 10.0 SR0.0 or greater (Physical RAM: 7.9Gb)

Intel(R) Iris(TM) Graphics 6100 (OpenGL ver:4.4.0 - Build 20.19.15.4835)

OpenGL Settings
  Safe mode: Off
  Use accelerated hardware modes: On
  Redraw scene when viewports are exposed: On
  
  Anti-alias mode: 4x
  Mip Map Filtering: Linear
  Anisotropic Filtering Mode: Height
  
  Vendor Name: Intel
  Render version: 4.4
  Shading Language: 4.40 - Build 20.19.15.4835
  Driver Date: 10-16-2017
  Driver Version: 20.19.15.4835
  Maximum Texture size: 16384 x 16384
  Z-Buffer depth: 24 bits
  Maximum Viewport size: 16384 x 16384
  Total Video Memory: 1 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp	"Commands"	
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp	"Renderer Development Kit"	
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp	"Rhino Render"	
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp	"RDK_EtoUI"	
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp	"Renderer Development Kit UI"	
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp	"Snapshots"	
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp	"RhinoCycles"	
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp	"Toolbars"	
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp	"3Dconnexion 3D Mouse"	
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp	"Displacement"

#6

thanks, will try turning off GPU tesselation and see if that works!