Rhino 6 keep asking about licence on startup on multiple instanz

I’m using a cloud-license to use rhino on 2 devices. Normally rhino is asking one time for changing the license from on device to the other. Since 6.30. Rhino is asking for every instant i am starting on my device, no meter how many time i have allow the change already.

This is a little bit annoying and im not sure if this is a bug.

Hello - that does seem like buggy behavior - @aj1 - is this a known thing?

-Pascal

@atelierholder can you please post a screenshot? Is this only between devices that use Rhino 6 or do you have Rhino 7 in the mix as well?

I have used Rhino WIP and Rhino Beta bevor but this problem is after the release of Rhino 7 and since i have no Rhino7 license it only happend between two rhino6.

Since today it happen while using too.

It only happen on one device, the other (duesentrieb) dont have this problem. “duesentrieb” is shutdowned while this problem is happened.

Thanks @info. Given what you described, this is expected behavior. If you constantly use Rhino on different computers with a single license, you will be shown that dialog when you open Rhino on the other machine, even if the previous machine is no longer running.

it seem you have missunderstood my problem. Since Version 6.29. Rhino is showing this dialog every time i have switch the machine, but since than on one machine rhino is asking again and again and again on every instanz starting. I havent start the other machine between starting multiple instanzes on the machine.

Thanks @info. Please run the Logout command in Rhino on the offending machine, start Rhino again, and let me know if this fixes the problem.

Still the same

That’s very strange. Where you asked to login again?

Yes Rhino is opening the login promt and after login it is asking if i like to use the licenze on this device since it is used by the other device (with is still not true)

Shot in the dark, but have you tried logging out from Rhino on the second machine as well?

Hi @info, can you please PM me with your license key?

I believe this issue is now fixed. Please let me know if this is not the case.

Thx it is fixed now.