Rhino 6 bug - Grasshopper geometry not visible in viewport shaded mode

unhandled

#1

… when Preferences > View > Display Modes > Shaded > ‘Color & Material usage’ is set to ‘Rendering Material’. However, with the other options (‘Object’s color’, ‘Single color for all objects’, ‘Custom material’) the GH geometry shows up.

I tested this in an empty scene. Just create some GH geometry (preview geometry ON of course), and wondered why it’s visible in wireframe, ghosted, x-ray etc. mode, but not in shaded.
After some digging, I found the aforementioned parameter to be the cause.

Does this make any sense? Guess it’s a bug. Also, in Rhino 5, this behavior does not show up.

Rhino version: 6.4.18114.15591

Thanks!
Best regards
Eugen


(Patt) #2

I have experienced this as well, but haven’t had a chance to work out why it was happening.