Shading of grasshopper geometry

Hi everyone!

I have the same GH geometry in three pics, and the shadows are not visible in rendered mode. Also, geometry is more glossy in shaded mode than wireframe. Is there a possibility to adjust these settings for GH geometry?

Thanks!

Wireframe:


Shaded:

Rendered:

Hello - if the object is baked from GH (?), then it is just Rhino geometry and will respond like any other - Try turning off Skylight in Rendered mode and applying a shinier material if that is what you want.

-Pascal

It’s “live” GH geometry, previewed with a custom preview and swatch.