Rhino 6.4 Slooow

unhandled

#1

Hi,

Just working in 2d in Rhino 6.4 is remarkably slower than Rhino 5.
The file was drawn in Rhino 5 but I’m chocked that it’s that much slower just panning and zooming the scene.


(Wim Dekeyser) #2

Hei Morten,
there’s nothing for us to do here unless you post (1) your SystemInfo and (2) a model that allows us to reproduce what you see. RH6 should be faster, so clearly, there’s something going wrong on your system.

Sensitive models can be uploaded to https://www.rhino3d.com/upload/
Please provide a link to this discussion in the Comments field.
Thanks!
w


#3

Hi Wim,

Just tried…
But I get a “server error” when uploading to the link you gave me.
Do you have an email I can send to?

System info enclosed here.

Thanks.

m


#4

And Rhino system info:

Rhino 6 SR4 2018-5-10 (Rhino 6, 6.4.18130.19341, Git hash:master @ 51190de75f80526c68ef8bdf62938fe1eb6ccc8a)
Licence type: Commercial, build 2018-05-10
License details: LAN Zoo Network Node

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)
Machine name: C-HCKGQ17

AMD RADEON R9 M395X (OpenGL ver:4.5.13476 Compatibility Profile Context 22.19.170.1536)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.5
Shading Language: 4.50
Driver Date: 7-20-2017
Driver Version: 22.19.170.1536
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”


#5

It appears that you are running Rhino for Windows on a Mac… Does Bootcamp allow for a more recent video driver than your current one? The most recent appears to be from 23.05.2018…


(Wim Dekeyser) #6

I’m not sure what can get in the way of that - seems to be working fine here - @brian?
Morten, you can use the general tech@mcneel.com eMail address.


(Brian Gillespie) #7

Sadly, that upload link seems to not work very well from some parts of the world. Perhaps you can share a dropbox or Google Drive link with us?