Rhino 6.14 still clipping plane ignores blocks?

I have a problem with clipping plane, it do not fill or show section of geometry in blocks , i found same issue was confirmed here in 2014.
Is it just a version bug or this is still not resolved?
Working with blocks in rhino now is so painfull(

Hello - thanks, I’ve edited the bug track item with a link back here.



1 Like

Let’s not waste time and just fix it in R8.

1 Like

I may add that this is really frustrating… :man_facepalming:

I permanently have to juggle while fitting one leg trough the arm I am pinching my nose with.

1 Like

Still an issue. Clipping plane does not hatch blocks. Any updates?

1 Like

is still open and on the 7.x list.


RH-49545 is fixed in the latest Service Release Candidate

Hi @stevebaer,

I still have problems with blocks and clipping planes. It is working better, showing the fills, but as you can see from the image is not showing its contours. I see the same behaviour in both V6 and WIP.

BlockClippingPlanes.3dm (3.4 MB)

Thanks for looking into this,

That is correct. The fix I made only dealt with the fills. I still need to track down the cause of the contours missing.

Thanks for confirming.

RH-58732 is fixed in the latest Service Release Candidate

Thanks a lot for fixing this! I just tried with one of my files and it’s working properly.