Rhino 5 Update loses sidebars and interface


#1

Hi,

I’ve been using Rhino for Mac for some time and was really happy with the interface changes, including the incorporation of sidebars and full-screen mode. This, however, stopped working for me recently, as while working, the program started showing both toolbars/sidebars from new version, as well as old version. When I quit and reopened the program, I realized it had gone back to previous software interface, and won’t readjust to new version again.

I have tried reinstalling 20140305 update, as well as other (previous) updates, too, but nothing seems to work. I’ve also noticed software believes sidebars are being shown, and that is currently in full-screen mode. Please refer to screenshots below for further understanding.

I tried logging in from a different user account on my computer (i.e. Guest) and interface is the correct one, which makes me think some file from my specific User Account must have gotten corrupted.

Should anyone have any solutions, please post them up!
Thanks!


#2

you should be able to use the command TestSingleWindowModeling to toggle between the new and old interface… looks like yours has somehow reverted to the old UI


#3

Thanks, jeff-hammond, but that did not do it. The command doesn’t seem to exist in (my) Rhino:


#4

Don’t use “toggle”… Just _TestSingleWindowModeling (use the underscore if you are working in a language other than English).

HTH, --Mitch


#5

Mitch and Jeff,

It worked! Thanks so much! Don’t know why I read ‘Toggle’, but ‘test’ surely did it.

Cheers!