Rhino 5 SR8 RC3 Available


(Brian Gillespie) #1

Continuing the discussion from Rhino 5 SR8 RC1 Available:


#2

Still not working here from inside Rhino, “check now” reports that I have the latest build at (5.8.40214.8345, 14-Feb-14)… I do have service release candidate checked.
–Mitch


(Brian Gillespie) #3

I think I figured it out - auto updates should be coming your way shortly.

  • Brian

Brian Gillespie
Rhinoceros Development
Robert McNeel & Associates


#4

I just installed this SR8 RC3 update. It did successfully install but the install went a bit oddly. The end of the install stuck on “Configuring Rhino” with 7 seconds to go. I left it like that for around 15 minutes which, I think we can all agree, is longer than 7 seconds. It never went anywhere. I tried clicking cancel but that didn’t do anything either. I had to force close the process. Afterward I was able to start Rhino perfectly well and it reports being SR8 5.8.40224, 15545, 2/24/2014 which I assume is the proper version.

So, a bit odd but the update does seem to have worked.

This machine is Win8.1 64bit, kept up to date on windows updates, i5-3330. I do have BitDefender anti-virus running.


(Wim Dekeyser) #5

Thanks, Brian, that works. Auto updated to 5.8.40224 now.


#6

Started working again here too, got 5.8.40224, thanks!

–Mitch