Rhino 5 crashes when openning a second GH file


#1

Hi,
Just recently (a week or so) i started to have this weird and annoying situation in Rhino 5.
When i open a second GH file (new or existing) Rhino immediately crashes. For the sake of this post i tried two completely new files.
I didn’t installed any software/addon/plugin, nor to the computer neither to Rhino/GH.
I tried to reinstall Rhino from new (on top of the existing install) and also GH, but no use.

I don’t get any text crash file. Only a RhinoCrashDump.3dm. And a window to send an error report (which i did sent).

Will appreciate any ideas to solve the issue.
Best,
-A.
RhinoCrashDump.3dm (17.2 KB)


(David Rutten) #2

Did you include any information with the crash dump (I couldn’t find anything associated with your email or username)?


(David Rutten) #3

Though I should tell you that crashes happening on Rhino5 are unlikely to get much attention. We’re already selling Rhino6 and it’s possible that whatever bug caused the crash has already been fixed.


(Nathan 'jesterKing' Letwory) #4

IOW you could test this with the evaluation version of Rhino 6.


#5

Thanks @DavidRutten and @nathanletwory,
In my original post i didn’t included any other info since it wasn’t been left on my desktop.
I tried again and before i sent the report i copied the crash text file. Attached here:
RhinoDotNetCrash.txt (2.8 KB)
RhinoCrashDump.3dm (17.2 KB)
I’m using the latest V5 released.

I have also a DMP file but is to big to attach here.
As for using Rhino 6, i have it and it works fine.
I’m sticking right now with V5 because this is the one my students are using and still i have only the WIP version.
In the meantime i uninstalled completely V5 and installed from fresh, but the issue is still happening.

Hopefully this isuue will have some attention since V6 started shipping just a few weeks ago.

Thanks again for any help you can give.
-A.


(David Rutten) #6

Looks like you need to uninstall your Axon plugin, it’s causing crashes that happen outside of regular channels and are not caught by Grasshopper in time.


#7

Bingo!!!
That was it. Installed again the Axon plugin and seems to be that everything is working fine.
Thanks for your quick help @DavidRutten.
-A.