Restoring a cplane fails to see anything happen


#1

Hi,
V5
I have saved three cplanes, all of which fail to see any change happen when selecting them, either via the save cplane box or in the cplane drop down list. I seem to recal hopping in and out of them the other day. and seeing changes happen on screen.
I am in the default view at the mo, but unable to go to a saved cplane.

I have relaunched Rhino but no joy.

Furthermore creating a new planar sheet on my object sitting at 2 oclock on my circular item, then using cplane three point on it sees nothing happen in ortho views, only in perspective view do I see the grid aligned, yet in the past ortho views would change. setting top to top, etc doesnt make any difference, also world top sees no change.

Steve


#2

Perhaps the CPlane changing but the view is not? If you have Universal Cplanes set, the view updates when you change a CPlane, if you are using Standard CPlanes, only the CPlane changes, the view stays the same.

Sam


#3

Hi Sampage,

sounds like the reason !

I go to views in properties but see no options for universal though
Now to find where that is set. View seems the obvious place, wish properties had a search engine !

Steve


#4

Rhino Options -> Modeling Aids -> Construction planes


#5

Hi, you just beat me to it, and yes, I see changes :smile:
Is there a way to set such things to be default so whenever I open a new rhino project they happen ?

I also always have perspective view properties set to parallel, allows deeper accurate zoom etc, yet each time I restore perspective view its back to perspective.

I also would like to have my custom dimensions always there at the start, not have to bring them in.

No doubt its in level 1 somewhere, when I get to ever have time to start my longed for re-reading.

Steve


#6

You might try under Rhino Options -> General -> Command Lists: Run these commands every time Rhino starts

_NoEcho _-Options ModelingAids CPlanes=Universal Enter Enter

Rhino Options -> View -> Named Views, clear the check mark for Named views set projection.

Create a file the way you would like it to open, save it, then under Rhino Options -> Files -> Template files, point the Default to the file you just saved.

Sam