Resolution quality on shade mode

Hey, I’m using Rhino 6 on a computer I just recently built from scratch. I’m having issues with the resolution on the rendering mode. It’s really pixelated and I’m unsure of how to fix this problem. I cracked the mesh setting up to its highest quality position and it still looks like the image posted. Any suggestion? on and it still looks like the image posted. Any suggestion?

maybe you have the Flat shade enabled from the viewport options.

That’s not it unfortunately. On shaded mode it look fine. its when its on rendering mode it looks all pixelated.

It’s not “pixelated,” you’re seeing the individual polygons, which you shouldn’t. It would help to post the surface. Are you using stock Rhino, no rendering plugins?

yes, I’m using stock rhino with the internal library shader, I do have Vray for rhino but I’m just using the standard rhino materials at this moment. I’m building simple shapes. nothing complex. Here is a screenshot of a sphere. with a rhino shader, you can see the small facet within the shape.

Hi - the title of this topic is about “shade mode”…
Could you post a screenshot of your Rhino Options > View > Display Modes where the list of display modes is expanded?