Rendered mode in R6 is slower than in R5


I switch to render mode because I have to check on textures. But I notice that it is running slow.
What should I switch off in settings to make it run faster and still have the textures visible?

Thank you!

Hi - you could try modifying the mesh settings. Without a specific file for us to look at, it’s pretty hard to tell what’s going on…

Hi Wim,

This file is quite large and there are lots of copyright issues with it.

Here’s my problem:
I would like to have some settings without any shadows or lights or anything else that might slow down the display.
Something like Shaded, only with textures visible.


Hi Bogdan,

If you make a copy of the factory-default Shaded display mode and only change Color & material usage to Rendering material, you should get what you ask for here.

1 Like

Thank you Wim! That’s perfect!