Shaded mode extremely slow


I have a big problem.

When showing the model in shaded mode - show rendering materials, Rhino 6 slows down extremely. I can not use Rhino at all. The model is not heavy at all, and I have no problem working with the model in Rhino 5. This is really annoying.

Anyone know what to do?

Please attach the outcome of the Rhino SystemInfo command in a reply here.

Hi @chrbjerre,

What exactly do you mean with “shaded mode - show rendering materials”?


Rhino 6 SR3 2018-3-31 (Rhino 6, 6.3.18090.471, Git hash:master @ b32d93f452fce970e96deb46bfc68b075f06b290)

Windows 10.0 SR0.0 or greater (Physical RAM: 64Gb)

GeForce GT 730/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 391.35)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 3-23-2018
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 6\Plug-ins\import_OBJ.rhp “Import_OBJ”

I choose shaded mode in the viewport. In Rhino options/Shading settings/color&material usage I choose rendering material.

I don’t understand, but now the problem is gone. I can open and work with the files that couldn’t before. And I can’t recreate the problem. I havn’t updated anything, so I don’t understand. But I am happy :slight_smile:

1 Like

Hello everybody,
I have a similar experience in the past two months. Let me explain what I encounter.
Since Sept 2018, I found that my Rhino 5.0 could not create models larger than 10M. In the past two months, I did not encounter any problems when I initiate my Rhino. When I create lines, surfaces, the files became bigger. The Rhino will be terminated and (no response) would show on the top left hand corner. (See 4A.png) Basically, I did not create a models lager than 10M. I could not nothing but terminate it and restart. I updated my GT 730 driver periodically (See 7A.png). When the program become larger, (no response) happens more occasionally. I then, un-click the “Use accelerated hardware mode” (See 6A.png), then I did not have any problem when I read or create file bigger than 10M.
I want to active “use accelerated hardware mode”, what should I do??

![6A|690x388] (upload://lSZ0bwaptOcXPftryWbOVFraoxo.png)

I assume you are on the latest service release of v5, that is v5 service release 14.

Perhaps you could try rolling back your driver to one just before you think the problem started. Let us know if that helped or not.

Dear JesterKing
Thanks for your promote reply. I did not create a system restore point on my computer. Can I roll back?

Yes, I am on the latest service release of V5.

Download an earlier driver for your card from . Uninstall the current driver, then install the older one. Maybe a good idea to create a system restore point before you start.