Render quality settings not selectable (solved with WIP (6.16.19134.12066, 2019-05-14)

I can’t select “Jagged and faster”. I don’t know if it depends on the superimposed text. (menù italian)


Thanks for reporting, I have logged a bug for this:

1 Like

@Zsimon could you please test with the latest Rhino WIP? It should be fixed.

Perfect. I noticed that the next time I restart Rhino the setting returns to the default one (smooth and slower)

In the same file?

yes, in the file I was working on. Tomorrow I can try with other files (or if you want me to try more).


At least I can’t reproduce that resetting of the render mesh settings.

I confirm that after closing and restarting Rhino, the mesh setting returns to the default value (smooth and slower) each time. I have to set “scaled and faster” every time.


Is this still happening for you @Zsimon in recent versions of Rhino 6 for Mac?

Hello Dan, At the moment I’m still on Rhino 5.