Render mesh quality default

The default setting for “Render mesh quality” should be “Smooth and slower”, not “Jagged and faster”. Users report problems here with apparent gaps, wrinkles and other problems in their geometry, which are resolved by changing the “Render mesh quality” to a finer setting. Not just novices, but users with considerable experience have these problems. I can only imagine the number of users who see apparent problems due to use of too coarse a render (display) mesh and don’t know how to fix it. At various places around the internet I hear that Rhino isn’t very accurate. My guess is many of those stories originate when users see apparent gaps in their geometry which are caused by too coarse a mesh. I can understand “Jagged and faster” being preferred in the past to avoid complaints of slow displays and similar. But today most users have computers which can keep up when a more refined mesh is used.

1 Like

Hi David - I tend to agree - smooth & slower is probably just fine as starting point.


Pascal - what mesh render quality will be set in the template(s) which are supplied with V6? Will it continue to be Jagged and faster due to inertia?

Hi David - initially yes, but there has been some churn just recently about the templates and what’s in em, for the first SR - I’ll add meshing settings to the discussion…


@pascal Will any action be taken on this? Too coarse a mesh is a frequent cause of problems reported in the forums, and can be very frustrating to users. How many other users and potential users have problems due to too coarse a render mesh and assume it is a fundamental problem with Rhino? How many potential customers has McNeil lost?