Render not available

Hi, I have a problem with the rendered view on rhino7.
When I select the rendered view, the following message appears at the left bottom of the screen: “rendered () not available”.
The problem has started since I installed the Vray plugin for rhino and since then I haven’t solved it yet.
Can anyone tell me how to proceed?
Thanks in advance
GM

Please run the Rhino command _SystemInfo and post the results here.

You mean the Raytraced mode, no doubt.

no… not the Raytraced mode, I wrote render mode. It’s the third option from the top (wireframe, … , render,…)

Hi -

That sounds like a V-Ray issue, then. What happens when you disable the V-Ray plug-in in the plug-in manager and restart Rhino?
(you didn’t provide the SystemInfo data…)
-wim

Rhino 7 SR12 2021-11-9 (Rhino 7, 7.12.21313.06341, Git hash:master @ 5590153808223b57a9f41516a969fd949aa81bff)
License type: Valutazione, build 2021-11-09
License details: Cloud Zoo
Expires on: 2022-02-11

Windows 10.0.22000 SR0.0 or greater (Physical RAM: 32Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) UHD Graphics (Intel) Memory: 1GB, Driver date: 6-24-2021 (M-D-Y).
> Integrated graphics device with 4 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA RTX A2000 Laptop GPU (NVidia) Memory: 4GB, Driver date: 10-8-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 472.34
> Integrated accelerated graphics device with 4 adapter port(s)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 10-8-2021
Driver Version: 30.0.14.7234
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\Export_FBX.rhp “Export_FBX”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

I just tried to disable the plug-in as you said and the render view works without problems. When I turn Vray on again the problems appears again…

Hi -

You will have to ask the Chaos Group people for support with this issue. I’ll change this thread to the appropriate category but you might need to reach out through their official support channel.
-wim

Thank you for your help !

Hi,
Which version of V-ray for Rhino you are using?
Did you test Interactive Render from V-ray frame buffer?

If it is working the V-Ray Interactive viewport should be working too.

GPU

CPU

Hi!
I don’t know which version I’m using but in any case no… the interactive render doesn’t work.
When I push the icon I only see a black frame and the render stops in a second.