About Render Mesh setting


#1

  1. I thought that this values has been set like image. hasn’t it?
  2. The result of Smooth & slower hasn’t been “9134 vertices and 9996 polygons” but “9730 vertices and 10868 polygons”.
    What is the reason?
  3. Command: _ClearAllMeshes and Command: RefreshShade.
    Render and analysis meshes weren’t cleared from one object.

RenderandAnalysisMesh.zip(200.2 KB)

Video Link


#2

답변이 없는 것을 보니까, 제가 너무 어려운 질문을 했나 보군요. 촤아~


(Brian James) #3

Hi Knead,

I watched the video capture and also looked at your file, thanks for providing these. I think I’m still confused about the question though. If I make a smooth shaded version of your model and then ExtractRenderMesh, I get the mesh with 10686 polys. Is this not what you wanted? Can you explain more about whether this is a problem for you in the render or analysis mesh or if you expected the 9996 poly count? Sorry I’m missing the question. If you want to ask this question in Korean, I can bring in one of our support people from Seoul too.


#4

DefaultValues.zip(596.3 KB)

I would like to see the default setting values ( in Preview button) of “Jagged & faster” and “Smooth & slower”.
Are V5 set to the same values like V4?


(Brian James) #5

Hi Knead,

Yes, the settings for smooth and slower render mesh changed from Rhino 4 to Rhino 5 which now produces about half as many polys in this case. I don’t know if the change causing this is due to a value difference in the render mesh settings or a larger change deeper in Rhino’s render mesh calculation. Is there a problem you are trying to solve or avoid? I can try and dig deeper to find out the mesh parameters used in this default if that’s all you wanted to know. You may find QuadrangulateMesh and ReduceMesh useful as well.


#6

I would like to see the default setting values ( in Preview button) of “Jagged & faster” and “Smooth & slower” in Rhino V5.


(Brian James) #7

Okay, I filed your feature request as RH-22283 (this report is not public at this time).


#8

Rhino V5 에서 보여지지 않는 기본 설정값이 얼마인지 확인하는 것이 이렇게 다소 오랜 시간과 복잡한 과정을 거쳐야 할 거라고 전혀 예상하지 못했네요. 대략 난감입니다.
어쨌든 나중에 그 기본 설정값을 알게 되신다면 답글 남겨주세요.

BrianJ님, 저의 질문에 관심 갖아주셔서 고맙습니다.


#9

This is too wierd… I liked the old NG much better… Can we switch back now please? :smile:


#10

I dont like old Korean NG.

http://news2.mcneel.com/scripts/dnewsweb.exe?cmd=listall&group=rhino.&utag= 에 접속하세요.
그런 다음 한국어 뉴스그룹의 게시글을 확인해 보세요.
제가 보기엔 포럼이 아니라 홍보 게시판입니다.


(Brian James) #11

What’s weird here Jorgen? You don’t mean the animated gif of the bearded character bleeding from his nose do you?


(Pascal Golay) #12

For me, it is the bearded character’s tie.

-Pascal


#13

Oh, sorry Brian, I didn’t express myself clearly, what I mean can probably be illustrated better with an animated gif:


#14

Hi Knead, Just so you know, I am not trying to be rude to you, I am just having fun since it all became so abstract. With animated icons that doesn’t make sense in my culture, and with Korean too.
I ran your Korean through Google translate, and it made no sense at all to me. Google isn’t good enough yet.

I absolutely agree that this Newsgroup is better than the previous web newsgroup. (I still miss the NNTP version though) I was just making a joke because the old NG could not show strange animated gifs.

Cheers!


#15


(Wim Dekeyser) #16

Så soon you forget, Jørgen…
http://news2.mcneel.com/scripts/dnewsweb.exe?cmd=article&group=rhino&item=347327&utag=
http://news2.mcneel.com/scripts/dnewsweb.exe?cmd=article&group=rhino&item=347232&utag=
http://news2.mcneel.com/scripts/dnewsweb.exe?cmd=article&group=rhino&item=347075&utag=
http://news2.mcneel.com/scripts/dnewsweb.exe?cmd=article&group=rhino&item=347003&utag=
http://news2.mcneel.com/scripts/dnewsweb.exe?cmd=article&group=rhino&item=346969&utag=

(and that’s just the same thread :∙)


#17

ahh… yes… slippery mind is one of my strong sides…
And I have to say that I really miss the efficiency of using a propper newsreader. This NG works ok, but I spend far less time on it. (Which I am sure McNeel is happy about ;))

Cheers!