Render mesh problem


#1

Hi everyone. I have a serious problem with render mesh and changing settings in settings menu (File/Settings/Mesh) doesen’t help. I have also tried comands RefreshShade and ClearAllMeshes but it didn’t help either. The stragest thing is, that this problem continues even when I export the scene to .step or .iges and open it with Maya. Does anyone have a clue how to fix this issue?

P.S. I suspect that the problem might be caused by the fact that some objects in the scene have been imported from file with different Model units.


#2

Is this guy super far from the world origin?


#3

Yes, it was 315472.662 meters far from the origin but when I moved it to the zero it still looks the same (even when I refreshed shade).


#4

Now i have figured out that when I copy this guy to a new scene and then move it to the origin it displays properly. I think that there is something messed up with CPlanes. Anyways the problem is solved. Thak you very much. I would have never thought that the distance from the origin could be the problem.