Inside of objects separate from outline

I am new to Rhino . When transferring from one computer to another , my perspective view came through with the shading /rendering inside of objects ( its a house ) close to but somehow attached to the original house. This happens in perspective no matter what style of rendering I choose - but this "ghost drawing " does not show up in any of the other views and i cannot move the house outline into the space of the ghost shadings nor the ghost shadings back into the outlines - the drawing operates as if it is one mysteriously attached piece!

I’m having a hard time seeing what you are describing. Any chance of posting the file here so that somebody can take a look?

Probably you are very far from the origin and what you are seeing is an inaccurate render mesh caused by the distance origin. If you put the viewport in wireframe mode, does the phenomenon disappear? What is the distance from one corner of the house to the origin?


if you give me clear directions I can try …not so super technical…

yes- it disappears in wireframe - but comes back once I switch to a different rendering style again.
I will measure the distance.

not a crazy distance - something like 40’

What you are describing seems to make sense with what I am seeing - its like that’s an innacurate render mesh - but how can I correct that ? what causes that ?

Does running the command ClearAllMeshes and then resetting the view to shaded help? --Mitch

Are the CPlane origins at the World origin. The important distance is from the World origin.

40’ from the origin should be okay if the units are inches and the object is 1’ big, but might be close to too far if the units are millimeters and the object is a few millimeters in size.

You can move the object closer to the origin. Turn on all layers, make sure nothing is hidden or locked, select all objects and use the move command to move closer to the World origin.

I can try that - and let you know . only three weeks into using/learning this…!

I tried that (moving it closer) and no difference. again - I am a newbie . not sure what you mean by the cplanes. my units are inches /feet set to 1-1/16

woohoo- it worked!! clear all meshes first made everything look cartoony - then I tried to reset and tried a few different ways of doing that - and finally it all worked!! THANKS SO MUCH!!
now - would you have any idea what I did to end up here ? I want to avoid in the future…

it worked when I did that - THANKS!! now what did I do to end up with this mess ? any idea so that I can avoid in the future?

Dunno… What was involved in the “transfer from one computer to another”? Somehow bad display meshes got made and came in with the model, but I have no idea where along the line that happened. ClearAllMeshes simply junked them and the new ones that got created were better (I assume from your response).


CPlanes are local coordinate systems which can set in each view. It doesn’t sound like your problem was related to CPlanes or distance from origin.

This might be an issue with the CPU/GPU rendering settings in the options menu. Does your new graphics card have similar capabilities as the old?