Render going well then

unhandled

#1

A colleague is having render issues with the default Rhino 5 renderer. All is going well…

Then…

image

Any hints to keep the grey appearance? This is model specific, other models do not have this problem.


#2

Looks like your colleague has the option ticked under render settings to turn on curve rendering. Unticking should fix.


#3

Thank you @ecnal_van_maanen. While it wasn’t curve rendering, it lead us to the correct issue which was “render surface edges”.