Problem with render mesh quality

Hi there,

A couple of weeks ago, it seems as I accidentally triggered or clicked some option and since then every time I have some kind of a curved surface, I can see the jugged edges even though my “mesh render options” are set to smooth.
Do you have any idea how to get this option to work again or if I’m missing something here?


you must’ve activated FlatShade at some point, just type the command again to deactivate it.


Yes! That was it! Thanks!