Removing Lines from Model ( Not Isocurves )

I have no idea how to remove these lines on my model. I want just the clean clay render without the coloured lines showing up. This did not happen on older versions, and the hide isocurves is not the solution. Would appreciate some help! Thank you :slight_smile:

Hi @Farzin_Adenwalla
check this setting:

Hi Farzin -

If I were to guess, those are curves, and not surface edges or isocurves, that are showing up. Which display mode are you using? Have you modified it? Can you post a simple file?
-wim

hi yes, they are the curves I used to make the shapes- but apart from clicking each one and deleting them, was hoping for another way. i am in the “rendered” mode right now

forum_help.3dm (5.1 MB)

Hi Farzin -

For starters, there is no need to delete them if they can be of further use. You can simply run SelCrv to select all of them in one go and then hide them or put them on a layer that is off.

Secondly, if you don’t want to show curves in your display mode, you can turn those off in the settings for that display mode:
image

-wim

1 Like

Thank you so much Wim! The SelCrv was perfect! Appreciate it :slight_smile: