Get rid of isocurve on textured surface

does somebody knows how to get rid of those thin lines that i can see on rendered view of 3D surfaces with a texture?
Thank you very much

I’m not sure if they are isocurves. In case if they are isocurves you can hide them from display options.

If that does not work,
Can you show us the UV mapping using _UVEditor command?

Hello - as far as I can see, those are all meshes and not surfaces (?), so turning off the display of mesh wires should do what you are asking.


1 Like

Ciao Francesco,
Yes as Pascal and Mahan point out
If is a mesh, in RhinoOptions>View>DisplayMode>Rendered
[Disable] Show mesh wires.

To experiment with different Rendered Modes, make a copy and working on it

  • go to RhinoOptions>View>DisplayMode
  • Select “Rendered”
  • and down press “Copy”
  • Now under DisplayMode there will be a new Rendered copy
  • Select it and change the name

In there you can start experimenting new custom render modes

You can also use “! _ToggleSelectionHighlight” in order to hide the yellow wireframe indicating that an object is being selected.

1 Like

thank you for all your replay. I confirm it is not a mash and those line are not isocurve. I found out that is about the UV mapping. If i set the texture as parallelepiped i see those lines, if i set the texture as surface not.